Задать вопрос
15 ноября, 01:26

В школу танцев принимаются девушки и юноши, имеющие рост не ниже 168 и не выше 178 см. Их вес должен соотноситься с ростом по формуле: значение веса < = значение роста - 115

+2
Ответы (1)
  1. 15 ноября, 01:54
    0
    Var r, v:real;

    begin

    write ('Рост? ') ; readln (r) ;

    write ('Вес? ') ; readln (v) ;

    if (r > = 168) and (r < = 178) and (v < r-115) then writeln ('Принят')

    else writeln ('Не принят') ;

    readln

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «В школу танцев принимаются девушки и юноши, имеющие рост не ниже 168 и не выше 178 см. Их вес должен соотноситься с ростом по формуле: ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
В школу танцев принимаются юноши и девушки, имеющие рост не ниже 168 см. и не выше 178 см. Вес претендента должен соотносится с ростом по формуле: значение веса < значение роста. Определите будет ли поступающий принят в школу.
Ответы (1)
1. Напишите программу вычисления веса идеального мужчины по формуле: Ид. Вес-Рост в см - 100 Значение роста вводится с клавиатуры. Результат вывести в следующем виде: Для мужчины ростом 165 см идеальный вес равен 65 кг. 2.
Ответы (1)
Написать программу на заполнение 2-х массивов (рост девочек и рост мальчиков). Определить средний рост мальчиков. Подсчитать количество девочек, у которых рост выше среднего роста мальчиков.
Ответы (1)
Ваня, Петя, Саша и Коля носят фамилии начинающееся на буквы В, П, С, и К. Известно, что 1) Ваня и С. - отличники; 2) Петя и В. - троечники; 3) В ростом выше П.; 4) Коля ростом ниже П.; 5) Саша и Петя имеют одинаковый рост.
Ответы (2)
В классе учатся 4 девочки: Маша, Валя, Таня, Галя. 2 из них одного роста. Известно, что Таня выше маши, которая ниже Гали. Таня ниже Вали, которая выше ГаЛи. Кто из девочек одного роста? Если можно в табличом виде!)
Ответы (1)