Задать вопрос
3 сентября, 22:48

Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается - 2x^3

+3
Ответы (1)
  1. 4 сентября, 00:28
    0
    Var

    a, b, s, x: integer;

    begin

    writeln ('введите x') ;

    readln (x) ;

    b:=2x*2x*2x;

    a:=Sqrt (x*x+4x-5) ;

    s:=a-b;

    writeln ('решение', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для вычисления значения функции : sqrt x^2+4x-5 корень закрывается - 2x^3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы