Задать вопрос
14 ноября, 19:15

Составить программу

Дано целое число N (> 0). Найти произведение 1 · 2 · 3 · ... (N сомножителей).

+2
Ответы (1)
  1. 14 ноября, 22:49
    0
    Var x, y, z:integer;

    Begin

    Read (x) ;

    z:=1;

    For y:=1 to x do z:=z*y;

    Write (z) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу Дано целое число N (> 0). Найти произведение 1 · 2 · 3 · ... (N сомножителей). ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы