Задать вопрос
2 декабря, 17:36

Для следующей задачи напишите программу на языке Паскаль: Вычислите значение у по формуле у=5 х-37, если значение х заедается пользователем

+1
Ответы (1)
  1. 2 декабря, 18:53
    0
    Program z1;

    var y, x:real;

    begin

    writeln ('Введите x') ;

    readln (x) ;

    y:=5*x-37;

    writeln ('y=', y:3:2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Для следующей задачи напишите программу на языке Паскаль: Вычислите значение у по формуле у=5 х-37, если значение х заедается пользователем ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы