Задать вопрос
20 октября, 17:41

Составьте программу, которая выводит ряд из n знаков "?" и m знаков "!", где n и m задается с клавиатуры.

Например при n=3, m=5 ответ?!

+3
Ответы (1)
  1. 20 октября, 20:26
    0
    Program zz;

    var i, n, m:integer;

    begin

    readln (n, m) ;

    for i:=1 to n do

    write ('?') ;

    for i:=1 to m do

    write ('!') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу, которая выводит ряд из n знаков "?" и m знаков "!", где n и m задается с клавиатуры. Например при n=3, m=5 ответ?! ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы