Задать вопрос
27 января, 20:09

Написать программу на Паскаль.

Задание: вывод на экран кубов чисел от 15 до 2.

+4
Ответы (1)
  1. 27 января, 20:34
    0
    Если нужно от 15 до 2:

    Var i:integer

    Begin

    i:=2

    while i<=15 do begin

    write (i**3,' ')

    end;

    end.

    P. S. Если нужно от 2 до 15:

    Var a, i:integer

    Begin

    for i:=2 to 15 do

    begin

    write (i**3,' ')

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу на Паскаль. Задание: вывод на экран кубов чисел от 15 до 2. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы