Задать вопрос
6 марта, 10:56

Как написать программу в паскале которая будит вычислять оценку за четверть /

в паскале если можете распишете все решение

+1
Ответы (1)
  1. 6 марта, 14:49
    0
    Uses crt;

    var a:array[1 ... 1000] of integer;

    n, i, sum:integer;

    begin

    write ('Введите количество оценок: ') ;

    readln (n) ;

    for i:=1 to n do

    read (a[i]) ; / / считываем с клавиатуры оценки

    for i:=1 to n do

    sum:=sum+a[i]; //подсчитываем их суммы

    writeln ('Средняя оценка:') ;

    write (sum/n) ; / / выводим, разделив сумму на количество

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Как написать программу в паскале которая будит вычислять оценку за четверть / в паскале если можете распишете все решение ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы