Задать вопрос
28 октября, 15:21

Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение "Привет, первокурсник".

+5
Ответы (1)
  1. 28 октября, 18:58
    0
    Program privet1;

    var

    k : integer;

    begin

    write ('Введите номер курса: ') ;

    readln (k) ;

    if k = 1 then

    writeln ('Привет, первокурсник')

    else if k = 2 then

    writeln ('Привет, второкурсник')

    else if k = 3 then

    writeln ('Привет, третьекурсник')

    else if k = 4 then

    writeln ('Привет, четверокурсник')

    else if k = 5 then

    writeln ('Привет, пятикурсник') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая бы по введенному числу от 1 до 5 (номеру курса) выдает соответствующее сообщение "Привет, первокурсник". ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы