Задать вопрос
19 августа, 00:20

Напишите программу вычисляющую площадь и периметр прямоугольника. Стороны прямоугольника вводятся с клавиатуры.

+1
Ответы (2)
  1. 19 августа, 00:58
    0
    Сделал программу на PascalABC, в файле.
  2. 19 августа, 02:19
    0
    Var

    a, b, n, p: integer; / / Переменные целочисленного типа.

    begin

    write ('Длина: ') ; readln (a) ; / / Задаём длину нашему треугольнику.

    write ('Ширина: ') ; readln (b) ; / / Задаём ширину нашему треугольнику.

    n:=a*b / / Формула что-бы узнать площадь прямоугольника.

    write ('Площадь: ', b) ; / / Выводим площадь на экран.

    p:=2*a+2*b; / / Формула что-бы узнать периметр треугольника.

    write ('Периметр: ', p) ; / / Выводим периметр на экран.

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу вычисляющую площадь и периметр прямоугольника. Стороны прямоугольника вводятся с клавиатуры. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы