Задать вопрос
22 июля, 12:16

Среднее значение четырёх чисел равно одной четверти суммы этих четырёх чисел. Написать программу, которая находит среднее значение этих четырёх чисел

+4
Ответы (1)
  1. 22 июля, 15:35
    0
    Язык C++.

    #include

    using namespace std;

    int main () {

    int a, b, c, d;

    cout << "Введите четыре числа: "<< endl;

    cin >> a >> b >> c >> d;

    cout << "Среднее значение равно: " << (a+b+c+d) / 4 << endl;

    }
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Среднее значение четырёх чисел равно одной четверти суммы этих четырёх чисел. Написать программу, которая находит среднее значение этих ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы