Задать вопрос
23 апреля, 07:57

Составить программу выводящую на экран сумму всех чётных чисел в промежутке от 12 до 30

+4
Ответы (1)
  1. 23 апреля, 09:14
    0
    var sum, i:longint;

    begin

    sum:=0;

    for i:=10 to 30 do

    if i mod 2=0 then sum:=sum+i;

    write (sum) ;

    end;
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу выводящую на экран сумму всех чётных чисел в промежутке от 12 до 30 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы