Задать вопрос
15 февраля, 10:12

Напишите программу, которая получает на вход сумму в долларах и сумму в евро, а затем выводит на экран в какой валюте сумма больше (1 доллар=28 руб., 1 евро=35 руб.)

+1
Ответы (1)
  1. 15 февраля, 12:20
    0
    Begin

    Write (‘введите число рублей’) ;

    Read (n) ;

    I:=n*28;

    E:=n*35;

    Writeln (‘в долларах сумма = ‘, I, ‘в евро сумма’, E, ‘у вас больше долларов, чем евро’) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая получает на вход сумму в долларах и сумму в евро, а затем выводит на экран в какой валюте сумма больше (1 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы