Задать вопрос
13 апреля, 05:17

Помогите, по программе паскаль

Написать программу, которая выводит табличные значения функции у=х2+2. Диапазон изменения аргумента от - 4 до 4, шаг аргумента 1

+3
Ответы (1)
  1. 13 апреля, 08:13
    0
    Var y, x:integer;

    begin

    for x: = - 4 to 4 do begin

    y:=sqr (x) + 2;

    writeln ('y=', y) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите, по программе паскаль Написать программу, которая выводит табличные значения функции у=х2+2. Диапазон изменения аргумента от - 4 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы