Задать вопрос
Сегодня, 07:43

Даны три числа АВС. Составьте программу, которая упорядочит их по возрастанию?

+1
Ответы (1)
  1. Сегодня, 09:14
    0
    Var

    a, b, c, max, min, mid:real;

    begin

    readln (a, b, c) ;

    if (a>b) then begin max:=a; mid:=b end

    else begin max:=b; mid:=a end;

    if c>max then max:=c

    else

    if c>mid then begin min:=mid; mid:=c end;

    write (min,' ', mid,' ', max) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Даны три числа АВС. Составьте программу, которая упорядочит их по возрастанию? ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы