Задать вопрос
28 июня, 02:20

Задача Pascal

определите количество элементов одномерного массива имеющих четные значения

+4
Ответы (1)
  1. 28 июня, 03:09
    0
    Const

    K = 13;

    Var

    A:array[1 ... K] of integer;

    i, C:integer;

    Begin

    C:=0;

    Write ('Исходный массив: ') ;

    For i: = 1 to K do

    Begin

    A[i]:=random (21) - 10;

    Write (A[i],' ') ;

    if A[i] mod 2 = 0 then C:=C+1;

    End;

    WriteLn;

    WriteLn ('Количество чётных элементов: ', C) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Задача Pascal определите количество элементов одномерного массива имеющих четные значения ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы