Задать вопрос
29 июля, 21:29

Составить программу сортировки в Паскаль ABC: Даны три числа, расположить их в порядке убывания.

+4
Ответы (1)
  1. 29 июля, 23:01
    0
    Program p;

    Var

    a, b, c, i, j, n : Integer;

    Begin

    Writeln ('введите три числа') ;

    Readln (a, b, c) ;

    if a>b then if a>c then Writeln (a, c, b)

    else Writeln (c, a, b)

    else if c>b then Writeln (a, b, c)

    else Writeln (b, c, a) ;

    Readln;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу сортировки в Паскаль ABC: Даны три числа, расположить их в порядке убывания. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы