Задать вопрос
18 января, 11:51

Составьте программу имитирующуюю работу калькулятора, где 1 сумма двух чисел, 2 рпзность двух чисел, 3 произведение двух чисел, иначе введен неизвестный номер операции

+2
Ответы (1)
  1. 18 января, 14:36
    0
    Program Pascal;

    var a, b:integer;

    begin

    writeln ('Введите два числа : ') ;

    readln (a, b) ;

    writeln ('Сумма этих чисел равна ', a+b,' ') ;

    writeln ('Произведение этих чисел равно ', a*b,' ') ;

    writeln ('Разность этих чисел равна ', a-b,' ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу имитирующуюю работу калькулятора, где 1 сумма двух чисел, 2 рпзность двух чисел, 3 произведение двух чисел, иначе ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы