Задать вопрос
21 апреля, 23:18

написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального элемента 3. вывод значения максимального элемента в текстовый файл (программа должна его создать)

+5
Ответы (1)
  1. 22 апреля, 03:05
    0
    Const

    N = 10;

    Var

    A:array[1 ... N] of integer;

    i, Max:integer;

    f:text;

    Begin

    For i: = 1 to N do

    Read (A[i]) ;

    Max:=A[1];

    For i: = 2 to N do

    if A[i] > Max then Max:=A[i];

    Assign (f,'Max. txt') ;

    Rewrite (f) ;

    Write (f, Max) ;

    Close (f) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «написать программу нахождения максимального числа, где должны быть: 1. ввод 10 чисел с клавиатуры 2. их перебор с нахождением максимального ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы