Задать вопрос
23 сентября, 15:08

Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета.

Стих:

Белеет парус одинокой

В тумане моря голубом! ...

Что ищет он в стране далекой?

Что кинул он в краю родном? ...

Играют волны - ветер свищет,

И мачта гнётся и скрыпит ...

Увы! он счастия не ищет

И не от счастия бежит!

Под ним струя светлей лазури,

Над ним луч солнца золотой ...

+3
Ответы (1)
  1. 23 сентября, 15:31
    0
    Может быть, так:

    uses graphABC;

    Begin

    setfontcolor (clRed) ;

    writeln ('Белеет парус одинокой') ;

    setfontcolor (clBlue) ;

    writeln ('В тумане моря голубом! ... ') ;

    setfontcolor (clDarkOrchid) ;

    writeln ('Что ищет он в стране далекой?') ;

    setfontcolor (clDeepSkyBlue) ;

    writeln ('Что кинул он в краю родном? ... ') ;

    setfontcolor (clDeepPink) ;

    writeln ('Играют волны - ветер свищет,') ;

    setfontcolor (clMagenta) ;

    writeln ('И мачта гнётся и скрыпит ... ') ;

    setfontcolor (clDarkGreen) ;

    writeln ('Увы! он счастия не ищет') ;

    setfontcolor (clLime) ;

    writeln ('И не от счастия бежит!') ;

    setfontcolor (clBrown) ;

    writeln ('Под ним струя светлей лазури,') ;

    setfontcolor (clIndigo) ;

    writeln ('Над ним луч солнца золотой ... ')

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Надо составить программу в паскале так, чтобы каждая строчка стихотворения была разного цвета. Стих: Белеет парус одинокой В тумане моря ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы