Задать вопрос
8 мая, 01:07

Напишите программу, которая считает три числа и большее из них уменьшит на 5.

+4
Ответы (1)
  1. 8 мая, 03:15
    0
    Program gt;

    var a, b, c, max:integer;

    begin

    readln (a, b, c) ;

    max:=a;

    if (b>max) then max:=b;

    if (c>max) then max:=c;

    if (a=max) then a:=a-5;

    if (b=max) then b:=b-5;

    if (c=max) then c:=c-5;

    writeln (a,' ', b,' ', c) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая считает три числа и большее из них уменьшит на 5. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы