Задать вопрос
29 января, 09:53

Написать программу, которая находит сумму всех цифр введенного с клавиатуры четырехзначного числа

+2
Ответы (1)
  1. 29 января, 13:33
    0
    Var

    a, sum:integer;

    begin

    Read (a) ;

    while (a > 0) do begin

    sum + = a mod 10;

    a : = a div 10;

    end;

    Writeln (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, которая находит сумму всех цифр введенного с клавиатуры четырехзначного числа ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы