Задать вопрос
3 ноября, 19:37

Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 - - если число чётное.

+3
Ответы (1)
  1. 3 ноября, 21:36
    0
    Var a, i : integer;

    begin

    i:=0;

    repeat

    i:=i+1

    read (a) ;

    if a mod 2 = 1 then

    write (1) else write (0) ;

    until (I<5) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая запрашивает пять натуральных чисел и выводит 1, если это число нечётное и 0 - - если число чётное. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы