Задать вопрос
24 января, 06:15

Имеется садовый участок, имеющий форму прямоугольника со сторонами А и В метров. Составьте программу, которая определит сколько досок надо купить, чтобы поставить сплошной забор. Ширина одной доски 10 см.

+2
Ответы (1)
  1. 24 января, 07:11
    0
    program p;

    var a, b, o, l: integer;

    begin

    writeln ("Введите стороны A и B:") ;

    readln (a, b) ;

    o: = (a+b) div 10;

    l: = (a+b) mod 10;

    writeln ("Нужно досок: ", o,"Останется непокрыто: ", l) ;

    readln; end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Имеется садовый участок, имеющий форму прямоугольника со сторонами А и В метров. Составьте программу, которая определит сколько досок надо ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы