Задать вопрос
27 июня, 11:11

С клавиатуры вводятся вес яблока и вес груши. программа должна вывести название и вес более тяжелого предмета

+1
Ответы (1)
  1. 27 июня, 12:44
    0
    Var a, b:real;

    Begin

    Write ('Введите вес груши:') ; readln (a) ;

    Write ('Введите вес яблока') ; readln (b) ;

    if a>b then writeln ('Вес яблока: ', b) ;

    if a
    if a=b then writeln ('Вес яблока и груши: ', a) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводятся вес яблока и вес груши. программа должна вывести название и вес более тяжелого предмета ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
В Python С клавиатуры вводится натуральное число. Программа должна вывести следующее за ним четное число. Например, если ввести 7, то программа должна вывести 8, а если ввести 8, то программа должна вывести 10.
Ответы (1)
Помогите решить задачи! 1. Дан массив размера 10, числовые значения которого вводятся с клавиатуры. Вывести максимальный элемент данного массива и его номер. 2. Дан массив размера 10, числовые значения которого вводятся с клавиатуры.
Ответы (1)
С клавиатуры вводятся числа от 1 до 9 до тех пор, пока не будет введен 0. Посчитайте количество единиц в этой последовательности, количество двоек, количество троек и так далее (программа должна вывести ровно 9 чисел).
Ответы (1)
1. Напишите программу вычисления корней квадратного уравнения, если с клавиатуры, если коэффициенты вводятся с клавиатуры (a, b, c) 2. Координаты 2-х точек плоскости вводятся с клавиатуры.
Ответы (1)
Дано три числа. Упорядочите их в порядке неубывания. Программа должна считывать три числа a, b, c, затем программа должна менять их значения так, чтобы стали выполнены условия a < = b < = c, затем программа выводит тройку a, b, c.
Ответы (1)