Задать вопрос
26 мая, 16:15

Напишите программу, которая вычисляет сумму:

1) всех четных чисел в диапазоне от 1 до n;

2) всех двухзначных чисел.

+1
Ответы (1)
  1. 26 мая, 18:15
    0
    1)

    Program n1;

    var n, sum, i: integer;

    begin

    readln (n) ;

    sum:=0;

    for i:=2 to n do if i mod 2=0 then sum:=sum+i;

    write (sum) ;

    end.

    2)

    Program n2;

    var i, sum: integer;

    begin

    sum:=0;

    for i:=10 to 99 do sum:=sum+i;

    write (sum) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу, которая вычисляет сумму: 1) всех четных чисел в диапазоне от 1 до n; 2) всех двухзначных чисел. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы