Задать вопрос
14 октября, 23:33

Написать программу: дано натуральное число. верно ли, что данное число начинается на нечетную цифру

+2
Ответы (1)
  1. 15 октября, 02:25
    0
    Var

    i, d: integer;

    begin

    readln (d) ;

    while d > 0 do

    begin

    i : = d mod 10;

    d : = d div 10;

    end;

    write (i mod 2 = 1) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу: дано натуральное число. верно ли, что данное число начинается на нечетную цифру ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы