Задать вопрос
5 июня, 06:35

Составить программу для решения квадратного уравнения в Паскале x^2+2x-6

+4
Ответы (1)
  1. 5 июня, 07:51
    0
    Uses crt;

    var d:integer;

    x1, x2:real;

    begin

    d:=2*2-4*1 * (-6) ;

    x1: = (-2+sqrt (d)) / 2;

    x2: = (-2-sqrt (d)) / 2;

    writeln (x1) ;

    writeln (x2) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу для решения квадратного уравнения в Паскале x^2+2x-6 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы