Задать вопрос
21 января, 14:56

Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до N. Значение N вводится с клавиатуры.

7 + 11 + 15 + ... + (n + 4)

+4
Ответы (1)
  1. 21 января, 17:27
    0
    Program Z1;

    Var n, i, s: real;

    Begin

    write ('n=') ;

    read (n) ;

    S:=0;

    i:=3;

    while i<=n do

    Begin

    i:=i+4;

    S:=S+i;

    End;

    write ('S=', S) ;

    End.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу нахождения суммы ряда чисел, с общим (i + 4), если i лежит в интервале от 3 до N. Значение N вводится с клавиатуры. 7 + ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы