Задать вопрос
17 мая, 08:53

Дана сторона квадрата. составьте программу для вычисления а) периметра б) длины диагонали в) площади квадрата

+3
Ответы (1)
  1. 17 мая, 09:17
    0
    Program N;

    var a, p, s:integer;

    c:real;

    Begin

    read (a) ; {вводим сторону квадрата}

    c:=a*sqrt (2) ;

    p:=4*a;

    s:=sqr (a) ;

    WriteLn ('диагональ ', c:5:2, ' периметр ', p, ' площадь ', s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дана сторона квадрата. составьте программу для вычисления а) периметра б) длины диагонали в) площади квадрата ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы