Задать вопрос
10 сентября, 16:45

Написать программу в Паскаль. Нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. умножить). И выполнить.

+5
Ответы (1)
  1. 10 сентября, 20:20
    0
    Uses crt;

    var a, b:real;

    num:integer;

    begin

    writeln ('Введите два числа') ;

    readln (a, b) ;

    writeln ('Выберите операцию: 1. сложение, 2. умножение') ;

    readln (num) ;

    clrscr;

    case num of

    1:writeln (a,'+', b,'=', a+b) ;

    2:writeln (a,'*', b,'=', a*b) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу в Паскаль. Нужно попросить человека вести два число, потом спросить, что он хочет с ними сделать (1. сложить; 2. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы