Задать вопрос
11 октября, 08:12

Дан масив из 12 целых чисел вывести исходный масив и получить новый элементы которого увеличены в 4 раза

+2
Ответы (1)
  1. 11 октября, 10:11
    0
    Program massiv;

    uses crt;

    const a:array[1 ... 12] of byte = (1,3,2,3,0,9,4,5,6,7,8,2) ;

    var i:byte;

    b:array[1 ... 12] of byte;

    begin

    clrscr;

    write ('Isxodnui massiv: ') ;

    for i:=1 to 12 do

    begin

    write (a[i]:4) ;

    b[i]:=a[i];

    end;

    writeln;

    Write ('Novui massiv: ') ;

    for i:=1 to 12 do

    begin

    b[i]: = b[i]*4;

    write (b[i]:4) ;

    end;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дан масив из 12 целых чисел вывести исходный масив и получить новый элементы которого увеличены в 4 раза ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Новые вопросы по информатике
1) найти сумму первых k последовательных нечетных чисел. написать программу в паскале. 2) вывести на экран натуральные нечетные числа от 5 до 55. тоже паскаль 3) найти произведение последовательных натуральных чисел от n до m.
Ответы (1)
Составить блок-схему и программу решения следующей задачи: мальчик взял деньги на мелкие расходы в размере X руб. Из них Y руб он истратил на сладости. Вычислите, сколько денег у него осталось
Ответы (1)
Есть 3 сосуда. Первый вмещяет 12 литров, 2 - 6 и 3 - 4 Как сделать так чтобы в 1 и 2 сосуде было по 6 литров?
Ответы (2)
С помощью одного нажатия какой клавиши на клавиатуре можно нарисовать квадрат в paint?
Ответы (1)
Трое судей используют электрическую схему тайного голосования. решение принимается в том случае, если проголосовало большинство. составить соответствующее логическое выражение. У кого сохранилось решение. Помогите
Ответы (1)