Задать вопрос
5 марта, 00:41

составьте программу определяющую является ли данное число делителем числа 3

+2
Ответы (1)
  1. 5 марта, 01:25
    0
    var x: integer (если числа с запятой то тип real) ;

    begin

    write ('введите предполагаемый делитель') ;

    read (x) ;

    if 3 mod x = 0 then write ('да, заданное число делитель числа 3')

    else write ('заданное число не делитель числа 3') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «составьте программу определяющую является ли данное число делителем числа 3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы