Задать вопрос
8 марта, 02:28

Составьте программу генерирования случайных чисел от - 100 до 100. Выдавать на экран по одному числу в каждой строчке, если же число отрицательное, то выводить противоположно. Буду благодарна за помощь

+4
Ответы (1)
  1. 8 марта, 04:00
    0
    Var a:shortint;

    begin

    Randomize;

    a:=Random (-100, 100) ;

    if (a<0) then a:=a * (0-1) ;

    writeln (a) ;

    end.

    Все программируемое - просто))
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу генерирования случайных чисел от - 100 до 100. Выдавать на экран по одному числу в каждой строчке, если же число ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы