Задать вопрос
16 февраля, 01:38

Напиши программу которая выводит значения функции y=f (x). Аргумент x переменная от x1 до x2 с шагом дельта x

+4
Ответы (1)
  1. 16 февраля, 03:10
    0
    Var x1, x2, n:integer;

    y: real;

    begin

    write ('Введите х1: ') ;

    read (x1) ;

    n:=x1;

    write ('Введите х2: ') ;

    readln (x2) ;

    while n (x2+1) do

    begin

    y:=n/3+2;

    writeln ('y = ', y) ;

    n:=n+1;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напиши программу которая выводит значения функции y=f (x). Аргумент x переменная от x1 до x2 с шагом дельта x ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Напиши программу которая выводит на экран значения функции y=f (x) аргументы x прнимает значения от x1 до x2 с шагом (дельта) x
Ответы (1)
3. Написать программу, которая запрашивает ввод целого числа в переменную B и выводит это число на экран. Проверить правильность работы программы на числах 1, - 5, 256, 10455. 4.
Ответы (1)
1) Напишите программу, которая строит "квадрат" из знаков '*' заданного размера. Используйте процедуру. 2) Напишите программу, которая выводит в столбик цифры введённого числа, начиная с последней. Используйте процедуру.
Ответы (1)
1) напишите программу, которая спрашивает целое число n и считает сумму целых чисел, Муму чётных чисел и сумму нечётных от 1 до n 2) напишите программу, которая спрашивает целые числа а и b и выводит на экран квадраты чисел от а до b 3) напишите
Ответы (1)
Составить программу - калькулятор, которая запрашивает тип математической функции: 1-квадрат, 2-куб, 3 - корень квадратный, 4 - обратная функция, а также аргумент функции x и вычисляет для x соответствующую математическую функцию.
Ответы (1)