Задать вопрос
2 июля, 03:55

Написать программу, на экране которой печатается число, равное количеству символов в строке. Например, "Весна" - 5; "Дерево" - 6.

+1
Ответы (1)
  1. 2 июля, 04:15
    0
    Var

    s:string;

    begin

    readln (s) ;

    writeln (length (s)) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу, на экране которой печатается число, равное количеству символов в строке. Например, "Весна" - 5; "Дерево" - 6. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
1. Написать программу, на экране которой печатается число, равное количеству символов в строке. Например, "Судьба" - 6; "Свобода" - 7.
Ответы (1)
1) Сколько символов в тексте, если 1) Сколько символов в тексте, если мощность алфавита-64 символа, а объем информации, содержащийся в нем-1,5 Кбайт. 2) Сообщение занимает 3 страницы по 25 строк. В каждой строке записано по 60 символов.
Ответы (1)
1. Приветствие участникам олимпиады от лунных человечков записано с помощью всех символов лунного алфавита: ЮМА_ЮМ. Сколько информации оно несет? 2. Сообщение занимает 6 страниц по 35 строк. В каждой строке записано по 50 символов.
Ответы (2)
Сообщение на языке Хинь (50 символов в алфавите) занимает 5 страниц, по 30 строк на странице и по 60 символов в строке. Сообщение на языке Хань (70 символов в алфавите) занимает 4 страницы по 25 строк, 70 символов в строке.
Ответы (1)
1) сообщение занимает 45 страниц по 45 строк, в каждой строке записано по 55 символов. Сколько символов в сообщении? 2) сообщение содержит 150 символов.
Ответы (1)