Задать вопрос
30 ноября, 11:27

Дано слово 'Магазин'. При помощи строковых функций написать программу, выводящую это же слово, но по вертикали.

+2
Ответы (1)
  1. 30 ноября, 15:01
    0
    Program n1;

    var s: string;

    i: integer;

    begin

    s:='Магазин';

    for i:=1 to length (s) do writeln (s[i]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано слово 'Магазин'. При помощи строковых функций написать программу, выводящую это же слово, но по вертикали. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы