Задать вопрос
23 сентября, 02:39

Составить программу вычесления значений функции y=x*sin x для значений x. из интервала (-п, п) с шагом 0.3

+3
Ответы (1)
  1. 23 сентября, 05:18
    0
    Так ... Вот)

    var

    x: real;

    begin

    x : = - 1 * pi;

    while x < = pi do

    begin

    writeln ('y (', x:1:5, ') = ', x * sin (x)) ;

    x : = x + 0.3;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу вычесления значений функции y=x*sin x для значений x. из интервала (-п, п) с шагом 0.3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы