Задать вопрос
27 сентября, 13:26

Помогите составить программу на Паскале

Найти сумму квадратов натуральных чисел от 15 до 25

+2
Ответы (1)
  1. 27 сентября, 15:05
    0
    Var

    i, s:integer;

    begin

    s:=0;

    for i:=15 to 25 do

    s:=s+sqr (i) ;

    writeln (s) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу на Паскале Найти сумму квадратов натуральных чисел от 15 до 25 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы