Задать вопрос
4 марта, 02:36

Помогите составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам

+5
Ответы (1)
  1. 4 марта, 05:18
    0
    Программа для нахождения P и S для прям. треугольника

    var a, b, c:Real;

    begin

    Read (a, b) ; / / считываем a и b стороны

    c: = sqrt (a*a+b*b) ; / / по теореме пифагора находим c

    WriteLn ('P = ' + (a+b+c)) ; / / периметр

    WriteLn ('S = '+a/2*b) ; / / площадь

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Помогите составить программу которая вычисляет площадь и периметр прямоугольника по 2 его сторонам ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы