Задать вопрос
16 марта, 01:40

Напишите программу которая вычисляет значения логической функции z=x& y для все возможных значении аргументов x, y.

+3
Ответы (2)
  1. 16 марта, 01:53
    0
    Function F (a, b:boolean) : boolean;

    begin

    F : = a and b;

    end;

    var a, b: boolean;

    begin

    for a : = false to true do

    for b : = false to true do

    writeln ('z (', a, ',', b, ') = ', F (a, b)) ;

    end.
  2. 16 марта, 03:31
    0
    Input x, y

    z = x and y

    print z
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Напишите программу которая вычисляет значения логической функции z=x& y для все возможных значении аргументов x, y. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы