Задать вопрос
7 марта, 11:50

Тема массивы, язык паскаль.

Составьте программу которая меняет местами первый и девятый элементы массива (Массив задается с клавиатуры, количество элементов 17)

+4
Ответы (1)
  1. 7 марта, 14:04
    0
    Program z1;

    var a:array [1 ... 17] of integer;

    i:integer;

    begin

    for i:=1 to 17 do read (a[i]) ;

    i:=a[1];

    a[1]:=a[9];

    a[9]:=a[1];

    for i:=1 to 17 write (a[i]) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Тема массивы, язык паскаль. Составьте программу которая меняет местами первый и девятый элементы массива (Массив задается с клавиатуры, ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы