Задать вопрос
17 июля, 02:18

Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет

+1
Ответы (1)
  1. 17 июля, 04:35
    0
    Program task;

    var a, b, c:integer;

    s:real;

    begin

    write ('Введите сумму вклада : ') ;

    read (a) ;

    write ('Введите под какой процент : ') ;

    read (b) ;

    write ('Введите сколько прошло лет : ') ;

    read (c) ;

    s: = (a/100) * b*c;

    write ('Через ', c,' лет у вас будет ', s,' рублей ') ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Один человек поставил в банк 10000 под 5% и надо написать программу которая вычислит сколько он будет иметь денег через 10 лет ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы