Задать вопрос
27 марта, 10:36

Определите закономерность и составьте программу заполнения массива а[1 ... 10] следующими числами:

индекс элемента 1 2 3 4 5 6 7 8 9 10

значение элемента 3 6 9 12 15 18 21 24 27 30

+2
Ответы (1)
  1. 27 марта, 13:56
    0
    var a:array[1 ... 10] of integer;

    i:integer;

    begin

    for i:=1 to 10 do begin

    a[i]:=3*i;

    write (a[i]:3) ;

    end;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Определите закономерность и составьте программу заполнения массива а[1 ... 10] следующими числами: индекс элемента 1 2 3 4 5 6 7 8 9 10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы