Задать вопрос
25 июня, 23:28

Составьте программу вычисления суммы всех положительных двухзначных чисел, кратных 8

+3
Ответы (1)
  1. 26 июня, 02:20
    0
    Var s, i:integer;

    begin

    s:=0;

    for i:=10 to 99 do

    begin

    if (i mod 8 = 0) then

    s:=s+i;

    end;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составьте программу вычисления суммы всех положительных двухзначных чисел, кратных 8 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы