Задать вопрос
21 октября, 02:39

Написать программу вычисления объема шара V с радиусом R по формуле V = (4/3) pR^3

+4
Ответы (2)
  1. 21 октября, 03:12
    0
    Язык python:

    from math import pi as pi

    R = int (input ())

    V = (4/3) * pi*R**3

    print (round (V, 3))

    Пояснение:

    round - округляет V до 3 знака после запятой, если это не нужно, то просто напишите print (V)
  2. 21 октября, 05:38
    0
    Var r, v:real;

    begin

    write ('R = ') ;

    readln (r) ;

    v:=4/3*pi*r*r*r;

    writeln ('V = ', v:5:2) ;

    end.

    Пример:

    R = 3

    V = 113.10
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Написать программу вычисления объема шара V с радиусом R по формуле V = (4/3) pR^3 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы