Задать вопрос
31 мая, 16:12

Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число - с новой строки) и выводит на экран минимальное среди них. Ничего, кроме этого числа, программа выводить не должна.

программу на паскаль

+4
Ответы (2)
  1. 31 мая, 18:03
    0
    Program asd;

    var a, b, c:integer;

    Begin

    Readln (a) ;

    Readln (b) ;

    Readln (c) ;

    If (a
    end.
  2. 31 мая, 18:58
    0
    programm abc;

    uses crt;

    var a, b, c:integer;

    begin

    ClrScr;

    writeln ('a=', a) ;

    readln (a) ;

    writeln ('b=', b) ;

    readln (b) ;

    writeln ('c=', c) ;

    readln (c) ;

    if (a>b and a>c) then writeln (a) ;

    if (b>a and b>c) then writeln (b) ;

    if (c>a and c>b) then writeln (c) ;

    readln;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу, которая вводит с клавиатуры четыре целых числа a, b, c (каждое число - с новой строки) и выводит на экран минимальное ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы