Задать вопрос
13 сентября, 03:56

Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля

+2
Ответы (1)
  1. 13 сентября, 04:22
    0
    Var n:integer;

    begin

    write ('Введите целое число: ') ;

    readln (n) ;

    if n<0 then n:=0;

    writeln (n) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Дано целое число написать программу выводящую ноль если число меньше нуля или без изменений если больше нуля ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы