Задать вопрос
3 августа, 08:42

С клавиатуры вводится строка, содержащая три слова, разделённые пробелом.

Напишите программу, которая меняет местами второе и третье слово. Lazarus

+3
Ответы (1)
  1. 3 августа, 09:14
    0
    Program P4;

    type A:array[1 ... 30] of char;

    var c:string[30];

    begin

    Writeln ('Введите слова через пробел') ;

    Readln (c[1 ... 10], c[11 ... 20], c[21 ... 30]) ;

    Writeln ('Результат') ;

    Writeln (c[1 ... 10], c[21 ... 30], c[11 ... 20]) ;

    end.

    P. S.

    Может быть неверно.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «С клавиатуры вводится строка, содержащая три слова, разделённые пробелом. Напишите программу, которая меняет местами второе и третье слово. ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы