Задать вопрос
20 июля, 16:16

1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел

2) с клавиатуры вводятся натуральные числа a и n. Написать программу вычисления a в степени n.

+4
Ответы (1)
  1. 20 июля, 20:07
    0
    2) program abc;

    var i, b, a, s:integer;

    begin

    read (a, b) ;

    i:=0;

    s:=a;

    for i:=1 to b-1 do

    s:=s*a;

    writeln (s) ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «1) с клавиатуры вводятся количество целых чисел и сами числа. найти среднее арифметическое квадратов введенных чисел 2) с клавиатуры ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы