Задать вопрос
18 июля, 21:50

Составить программу. вводить последовательно пока средне арифметическое не будет равно10

+2
Ответы (1)
  1. 18 июля, 22:31
    0
    Program ex1;

    var a, sum, k:integer;

    sr:real

    begin

    do

    begin

    writeln ("Введите число") ;

    readln (a) ;

    sum:=sum+a;

    k:=k+1;

    sr:=sum/k;

    end;

    while (sr10) ;

    writrln ("Программа выполнено успешно!") ;

    end.
Знаете ответ на вопрос?
Не уверены в ответе?
Правильный ответ на вопрос 👍 «Составить программу. вводить последовательно пока средне арифметическое не будет равно10 ...» по предмету 📗 Информатика. Развернутая система поиска нашего сайта обязательно приведёт вас к нужной информации. Как вариант - оцените ответы на похожие вопросы. Но если вдруг и это не помогло - задавайте свой вопрос знающим оппонентам, которые быстро дадут на него ответ!
Искать готовые ответы
Похожие вопросы по информатике
Составить две программы на языке Паскаля с помощью операторов цикла До и Пока, которые будут вводить целые числа (до тех пор, пока не будет введен ноль), подсчитывать сумму и среднее арифметическое введеных положительных чисел.
Ответы (1)
Нужно создать программу на языке програмирования паскаль, чтобы вводить сведения о авто (вводить марку) а программа выдавала сведения о ее хозяине (программа выдает номер авто и фамилию хозяина) задача: Сведения об автомобиле состоят из его марки,
Ответы (1)
в паскале Ввести два числа K и N. Вводить последовательно числа, используя переменную R, пока R не будет равен K или N. На печать выдать сумму положительных чисел R.
Ответы (1)
Программу которая будет вводить целые числа до тех пор пока не будет введен нуль и определение
Ответы (1)
Как на виндовс10 выполнить поиск файлов по маске? Как его делать я знаю (в смысле что вводить) Но где это вводить, не понятно
Ответы (1)